Firefox va bloca vulnerabilitatile active a browser-ului

Active in mod implicit vor fi doar cele mai recente versiuni Adobe Flash.

Potrivit spuselor dezvoltatorilor browser-ului web Firefox, Mozilla intentioneaza sa mareasca nivelul de securitate a browser-ului, largind functionalul de dezactivare a pluginurilor.

In momentul de fata, daca pentru a vedea un anumit continut este nevoie de rularea anumitor pluginuri (de exemplu, Silverlight sau Java), care sunt vulnerabile, atunci continutul resursei va fi blocat pana cand utilizatorul nu va permite acest lucru sau nu va actualiza pluginurile corespunzatoare la cea mai recenta versiune.

Toate pluginurile care nu sunt de incredre sunt introduse in «lista neagra» a aplicatiilor periculoase. Pentru a le activa este nevoie de clic (Click to Play) intr-o zona speciala a ferestrei, care contine acest continut.

Dezvoltatorii Firefox intentioneaza sa blocheze toate pluginurile instalate in browser, cu exceptia celei mai recente versiuni Adobe Flash. In mod implicit, continutul, care necesita rularea Flash, va fi disponibil pentru vizionare, in cazul in care utilizatorul a instalat cea mai recenta versiune a player-ului.

De asemenea, ar trebui remarcat faptul ca Adobe Flash 10.2.x deja este adaugat in «lista neagra» Firefox.

Ti-a placut acest articol?

Share This Post

Post Comment